Hosting provider failures

Incident Report for Plato

Resolved

Hosting provider fixed the issue
Posted Nov 04, 2019 - 18:24 UTC

Investigating

Our hosting provider have some failures on CDN
Posted Nov 04, 2019 - 17:41 UTC
This incident affected: Plato.