Website and API outage

Incident Report for Plato

Resolved

Website and API appear to be stable.
Posted Mar 01, 2023 - 00:58 UTC

Monitoring

The website is operational again but the incident seems to be recurring, we are monitoring it.
Posted Mar 01, 2023 - 00:23 UTC

Investigating

We are currently investigating this issue.
Posted Mar 01, 2023 - 00:15 UTC
This incident affected: Plato.