Website and API outage

Incident Report for Plato

Resolved

Our investigation lead to a hosting provider outage that has now been resolved.
Website and API are now operational.
Posted Feb 28, 2023 - 23:26 UTC

Update

We are continuing to investigate this issue.
Posted Feb 28, 2023 - 23:22 UTC

Investigating

We have detected an outage of our API and website over 30 minutes ago and are currently investigating.
Posted Feb 28, 2023 - 23:21 UTC
This incident affected: Plato.